Jump to content

Did I Miss Something?


FL-JOE

Recommended Posts

A few days ago I discovered my Escapees membership had expired.  I renewed.  The next day or so I clicked on this forum and......nothing.   Continued through yesterday morning until I finally got an email answer that the site was down and they were fixing it.  

Is this a common? 

Joe & Cindy

Newmar 4369 Ventana

Pulling 24' enclosed (Mini Cooper, Harley, 2 Kayaks)

Link to comment
Share on other sites

Every once in a while there will be a problem - usually only notice it is it occurs Friday evening and then the staff is off for the weekend and it doesn't get fixed until Monday morning.

This has nothing to do with your dues to Escapees - - whether or not you are a dues paying member, you can still be on this forum.

 

Barb & Dave O'Keeffe
2002 Alpine 36 MDDS (Figment II), 2018 Ford C-Max HYBRID
Blog: http://www.barbanddave.net
SPK# 90761 FMCA #F337834

Link to comment
Share on other sites

There was a major internet outage over last weekend affecting many sites and ISPs. It affected the NorthEast Coast, TX and parts of the West Coast. This may be the reason Escapees Forum was down. I was not able to sign in all weekend either. 

2015 Itasca Ellipse 42QD

2017 Jeep Wrangler Unlimited Rubicon Hard Rock Edition

2021 Harley Street Glide Special 

Fulltimer

Link to comment
Share on other sites

59 minutes ago, Twotoes said:

his may be the reason Escapees Forum was down

I suspect that you are correct. The Escapee forums are not hosted "in house" like their website is. I know of at least one other internet forum that was also down for roughly the same period of time.

Good travelin !...............Kirk

Full-time 11+ years...... Now seasonal travelers.
Kirk & Pam's Great RV Adventure

            images?q=tbn:ANd9GcQqFswi_bvvojaMvanTWAI

 

Link to comment
Share on other sites

4 hours ago, Dutch_12078 said:

No, it's not a common occurrence here, but like all things electrical or mechanical, failures do occur from time to time.

So, was this an electrical or mechanical failure?

Everybody wanna hear the truth, but everybody tell a lie.  Everybody wanna go to Heaven, but nobody want to die.  Albert King

 

Link to comment
Share on other sites

1 hour ago, chirakawa said:

So, was this an electrical or mechanical failure?

No idea, but something obviously broke somewhere given how wide spread the outage was.

Dutch
2001 GBM Landau 34' Class A
F-53 Chassis, Triton V10, TST TPMS
2011 Toyota RAV4 4WD/Remco pump
ReadyBrute Elite tow bar/brake system

Link to comment
Share on other sites

6 hours ago, chirakawa said:

So, was this an electrical or mechanical failure?

According to the guys in IT, the failure was with the forum host, not something under the Escapee IT department's control. Most likely some type of digital glitch but who knows.......

Edited by Kirk W

Good travelin !...............Kirk

Full-time 11+ years...... Now seasonal travelers.
Kirk & Pam's Great RV Adventure

            images?q=tbn:ANd9GcQqFswi_bvvojaMvanTWAI

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
RVers Online University

mywaggle.com

campgroundviews.com

RV Destinations

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

RVTravel.com Logo



×
×
  • Create New...