Jump to content
hiljoball

Unread Content Condensed vs Expanded views

Recommended Posts

This started yesterday - when I select Unread Content, the view is always Expanded. I prefer and have always used Condensed. Now if I try to change it back to Condensed, it will not take! Stays as Expanded. Tried deleting cookie and restarting the browser (firefox) but no change.

John

1671718410_CondensedvsExpanded.jpg.0739a7c3161bd2cfde08a52adb4e34eb.jpg

 

Share this post


Link to post
Share on other sites

Additional info - the plot thickens.

I visited another site that uses the same web software as rvnetwork and it has EXACTLY the same problem.

Also tried both web sites using MS EDGE browser - and same problem.

Looks like the host service for the web site software may have changed something.

(or is it a delayed Y2K bug 😀 )

Share this post


Link to post
Share on other sites

The other forum I visit that had the problem has now fixed the issue. I asked the admin what was the solution and here was his reply - I hope it helps.

John

You can run an sql query to fix it and its posted on the IP Board forums, its  known bug after the new year, or just update to the latest version released today which should be done anyway as it contains a security fix.

Share this post


Link to post
Share on other sites
3 hours ago, SWharton said:

Latest release of what. I use Firefox and have the latest release.

Latest release of the forum software

John

Share this post


Link to post
Share on other sites

Well, I hope the powers that be here do the update or whatever it takes to make the condensed/expanded views work.  I, too, have always used the condensed view and it's annoying to have it in expanded view.

Share this post


Link to post
Share on other sites
20 hours ago, hiljoball said:

The other forum I visit that had the problem has now fixed the issue. I asked the admin what was the solution and here was his reply - I hope it helps.

John

You can run an sql query to fix it and its posted on the IP Board forums, its  known bug after the new year, or just update to the latest version released today which should be done anyway as it contains a security fix.

I wonder if there is any way to get this information to the admins?

Share this post


Link to post
Share on other sites

As suggested by RV_ I sent a message to the web admin, but so far no acknowledgement.

I thought this section of the forum is for bug reports, and that the web support would monitor it.

John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

Rv Share

Rv Insurance Benefits.com Logo

Dish For My RV.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

AGS Now Hiring

RV Pet Safety

RVTravel.com Logo



×
×
  • Create New...