Jump to content

Rare Freightliner Question


gs311

Recommended Posts

Using my new ultra-sonic leak detector under the hood area, I found only one leak (good news). Leak finder said my windshield washer fluid tank was leaking air!!! On the outboard side of the tank all the lights light up and beeper went to full time on. Found a small rubber hose between truck body and tank not hooked to anything on one end. Low pressure and low volume air coming out. Put finger on the of hose and detector stopped beeping. Air comes out of hose until all pressure in gone from both tanks.

Anyone have ideas were air would be coming from before I start taking things off of firewall to trace the hose? Can't imagine it going to the fluid tank but these trucks are full of surprises.

Link to comment
Share on other sites

Is that hose cut at an angle? If so, it may be the exhaust line for some of the air valves in the dash. So when you activate say the fifth slide, and then de-activate it, the air within the valve itself has a place to go. And being that air is usually drawn into the compressor from inside the engine, it is preferable to exhaust the air outside the cab to avoid the smells and possible health hazards. But usually those lines are cut at an angle.

Link to comment
Share on other sites

The hose is cut off straight on the end. I'm singled so my diff. lock and 5th wheel slide lines have been plugged at back of truck. I understand air is still going to the switches and I will open and close them to check for exhaust.

Would have never found that line without the ultra-sonic tester!

 

Thanks for the suggestions.

Link to comment
Share on other sites

Skydriver;

 

I will say this"again" to all Freightliner owners..... sign up to AccessFreightliner! You will find all manuals on you truck here! From build specs, parts, schematics, wiring, service etc etc etc..... Keep a link on all mobile devices that way you will "always" have access to this data.

 

This is one advantage of having a Freightliner, this program is second to none!

 

My 2 cents.

 

Curt

Link to comment
Share on other sites

Access Freightliner is not user friendly. I think I was able to get signed up for it quite some time ago when there was a big push for it by Curt. I just went to try to log in and I don't remember my password or user name. I've been trying everything possible to solve my problem to no avail. They don't seem to have any way to send me my user name through e-mail. Nor was I able to figure out how to get my password sent, or a reset password e-mail. I was able to find a phone number to call, but not until after they were closed. So, I'll try to call them tomorrow and see where that gets me. Curt, if you have any helpful tips for me you're welcome to post here or maybe send me a private message?

 

Okay, back to your regularly scheduled programming.

Link to comment
Share on other sites

Tried Access few years ago but it will not work with Apple OS. Have a full set of manuals but didn't find anything (no need to tell me to use index). Good news is after I worked the air switches a few times each the air has stopped leaking from the hose. Easy fix after the good advice received here. Will start flipping them off and on every few weeks or so.

 

On a side note I plan to be at ECR and will bring my full set of manuals if anyone needs to look thru them.

Link to comment
Share on other sites

Tried Access few years ago but it will not work with Apple OS. Have a full set of manuals but didn't find anything (no need to tell me to use index). Good news is after I worked the air switches a few times each the air has stopped leaking from the hose. Easy fix after the good advice received here. Will start flipping them off and on every few weeks or so.

 

On a side note I plan to be at ECR and will bring my full set of manuals if anyone needs to look thru them.

 

Glad to hear the leak has stopped. IMO, if you get some time down the line some day, pull the dash out and plug the input line to the unused switch(s). Otherwise you will experience this leak again, and one of the times, the leak will not stop as the internals of the switch clog up.

Link to comment
Share on other sites

Tried Access few years ago but it will not work with Apple OS.

 

I keep a copy of FireFox loaded on all my Mac's just for the occasional website I run across that Safari does not place nice with. Most browsers will work well with 99% of the websites out there but specialty sites that integrate with older legacy systems some times will only work with one particular browser or another. I have one particular vendor's site that will only work in IE. So on my Mac I have to fire up a Windows OS in VM Fusion so I can use IE just for this one vendor!

 

Try Firefox or Chrome and see if that fixes your problem.

Link to comment
Share on other sites

Access Freightliner is not user friendly. I think I was able to get signed up for it quite some time ago when there was a big push for it by Curt. I just went to try to log in and I don't remember my password or user name. I've been trying everything possible to solve my problem to no avail. They don't seem to have any way to send me my user name through e-mail. Nor was I able to figure out how to get my password sent, or a reset password e-mail. I was able to find a phone number to call, but not until after they were closed. So, I'll try to call them tomorrow and see where that gets me. Curt, if you have any helpful tips for me you're welcome to post here or maybe send me a private message?

 

Okay, back to your regularly scheduled programming.

 

Bob86ZZ4 and all,

 

Access Freightliner did an update mid last year. It is now on version 6, Daimler/Mercedes now runs the site.

Do not attempt to use version 5, even thou they still have it up. The new version is more accepting on different operating systems, this should improve connection.

If all else fails, just call the headquarters. ..503-745-8000

 

Curt

Link to comment
Share on other sites

 

I keep a copy of FireFox loaded on all my Mac's just for the occasional website I run across that Safari does not place nice with. Most browsers will work well with 99% of the websites out there but specialty sites that integrate with older legacy systems some times will only work with one particular browser or another. I have one particular vendor's site that will only work in IE. So on my Mac I have to fire up a Windows OS in VM Fusion so I can use IE just for this one vendor!

 

Try Firefox or Chrome and see if that fixes your problem.

Rick,

 

Before the new version was released it would only run on IE. I tried to fake it out, I tried to run Firefox (didn't try Chrome). Nothing worked, so it was Fusion for me. But the new version was ported to Safari to support tech's using iPads so it is not an issue any more.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...