Jump to content

Win 10 videos come on auto; how do you stop?


j2catfish

Recommended Posts

My same old Win 7 computer that has been updated to Win 10 has started eating up my Verizon MiFi time. . In checking why, my Verizon account page says that over 25% of my usage is going to videos. I rarely watch videos and evidently something starts the videos without action from me. I have noticed on my home page (MSN.COM) that some videos seem to be running while I am on a news page or etc. There is no stop button nor "X" to stop this stuff. Any Ideas on how to prevent the auto run videos will be appreciated.

Regards,

Catfish

'08 Chebbie K3500; '07 Teton Sunrise Experience;
Native Texan/Transplanted Tarheel; Retired USMC

​LDO

Link to comment
Share on other sites

For the most part, videos are under the control of your browser, whichever one you are using. I use Chrome and for it there is a setting which gives me the choice of whether plugins run automatically or if I can choose which ones run.

Sandie & Joel

2000 40' Beaver Patriot Thunder Princeton--425 HP/1550 ft-lbs CAT C-12
2014 Honda CR-V AWD EX-L with ReadyBrute tow bar/brake system
WiFiRanger Ambassador
Follow our adventures on Facebook at Weiss Travels

Link to comment
Share on other sites

Edge has Flash Player built in and cannot be disabled. Use Chrome or FireFox until control of Flash Player is available for Edge.

Please click for Emails instead of PM
Mark & Dale
Joey - 2016 Bounder 33C Tige - 2006 40' Travel Supreme
Sparky III - 2021 Mustang Mach-e, off the the Road since 2019
Useful HDT Truck, Trailer, and Full-timing Info at
www.dmbruss.com

Link to comment
Share on other sites

Edge has Flash Player built in and cannot be disabled. Use Chrome or FireFox until control of Flash Player is available for Edge.

My data is being used up like crazy and I don't know why. I wonder is this is part of the problem. I shut the auto play off on facebook, how do I do it on Chrome or Firefox. I use Chrome and my husband uses Firefox. Thanks

Lyn and Ed

2004 Phaeton

2006 Jeep Liberty

Polaris Ranger

http://EdandLynSojourning.blogspot.com

Link to comment
Share on other sites

My data is being used up like crazy and I don't know why. I wonder is this is part of the problem. I shut the auto play off on facebook, how do I do it on Chrome or Firefox. I use Chrome and my husband uses Firefox. Thanks

How do you turn off the auto play for Facebook? I am also looking for the way to do it in Firefox so here's hoping someone will join and share that information. :(

 

EDIT: I just found it! Here is a link to the Facebook Help desk.

 

1. Open Facebook app

2. Tap on More ( Three bars on the bottom right corner )

3. Select Settings from the settings section on the bottom

4. Select Videos and Photos

5. Select Auto-Play

6. Turn off smart Auto-Play, then you can set your own auto-play setting

Good travelin !...............Kirk

Full-time 11+ years...... Now seasonal travelers.
Kirk & Pam's Great RV Adventure

            images?q=tbn:ANd9GcQqFswi_bvvojaMvanTWAI

 

Link to comment
Share on other sites

A couple of things. Facebook is one of the highest user of data and video. Do a search about this.

Those videos in news/sports can be paused, just look at the bottom left of any video. There will be a kind of play arrow, just select it and that should pause it. But it might not stop the streaming which will eat up data. Better to stop it before it plays.

A lot of times you can stop videos by selecting the top right of the video and a little square with Block in it. Just click the word.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

RVers Online University

mywaggle.com

campgroundviews.com

RV Destinations

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

RVTravel.com Logo



×
×
  • Create New...