Jump to content
SWharton

Samsung S7 won't Forget network

Recommended Posts

We are in a cg that has several wifi networks that you need to pay for. I am not interested in these as I have a Mobley. I have told my phone to "forget" these networks and not auto connect. They keep coming back and then the phone connects to them. Someone suggested I turn off wifi scanning but I can't find that option.

I have h ad the phone for a year and this is the first time I have encountered this. How do I stop it?

Share this post


Link to post
Share on other sites

I need wifi to pickup the Mobley.

I have been in numerous cgs that have wifi and never encountered this problem

Share this post


Link to post
Share on other sites

Just checked my S7. In the WiFi settings if you go into each network, you can uncheck auto-reconnect. Do that for each one you don't want to be bothered with.

Rob

Share this post


Link to post
Share on other sites

I did that and they still auto-connect. Even if I am connected to my mobley, the phone will switch back to the cg wifi. I don't have the problems with my laptop, just the phone and I can't figure out how to stop the phone from doing this.

Share this post


Link to post
Share on other sites
3 hours ago, SWharton said:

I did that and they still auto-connect. Even if I am connected to my mobley, the phone will switch back to the cg wifi. I don't have the problems with my laptop, just the phone and I can't figure out how to stop the phone from doing this.

One thing I learned with my S7 (and S8) is if you want those changes to "stick" then you need to make the changes and then reboot the phone.

 

Share this post


Link to post
Share on other sites

I'll try that. I know I rebooted once thinking that would help but not sure where in the process. I'll try again.

Share this post


Link to post
Share on other sites

I just tried that. Those wifi keep coming back.............I wonder what is so different abut them that they act like this. My PC is fine, my Samsung tablet is fine, just the phone.

Unless someone comes up with an answer I'll use my tablet for the next 4-5 months. Keep the phone when not in the cg...................

Share this post


Link to post
Share on other sites

As painful as it might be, depending on your carrier, you might want to check with your carriers tech support. There are many other settings on Samsung phones that are not readily available or apparent to the consumer and they may be able to help. 

If your phone has not done this before, perhaps you might want to consider a factory reset. If you have a Google account recovering all your apps and contacts is relatively easy. Make sure all your pics, music and documents are on the SD card before heading down this road though.

Share this post


Link to post
Share on other sites

I think the problem has been circumvented. We are in winter camp and I decided to move the location of my Mobley. In moving the Mobley, the problem is not occurring, at least for the last 2 hours.

My thoughts are that the cg signal is so strong the it took precedence over my Mobley.

That still doesn't explain why I couldn't forget/stop auto-connect for the cg wifi's.

For now, things are working fine.

Thanks for all  the suggestions............................

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

Rvonthego.com

Rv Share

Dish For My RV Military Offer.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.



×