Jump to content

Nanostation Issue


Recommended Posts

I know from past topics that there are a few on this forum who have used a Nanostation to boost wifi signals. I have not used mine since November.  When I try to connect to the Nanostation control panel, I get the usual message that the connection is not secure, but instead of being able to proceed to the control panel I get a message that the protocol is not supported. I have tried using Edge and Brave. Any help would be greatly appreciated.

Link to comment
Share on other sites

I just tried connecting to my Loco M2.  Google Chrome (default) worked fine.  Brave connected, but then froze and did not display correctly.  Microsoft Edge would not connect at all.  I don't have Firefox installed on that computer. 

I also have a Bullet2 and Loco M5.  All three browsers worked correctly with both.  I have disabled secure connection (HTTPS) on the Services tab and only connect using port 80.  That way I do not get the "Connection is not secure" message.

I am not sure what is going on, but a visit to Ubiquiti tech support may be in our future.

Safe Travels...

 

Loco M2.PNG

Link to comment
Share on other sites

The tests above were done using a computer running Windows 10.  Just for fun, I installed a Wi-Fi adapter in my main computer which runs Linux.  I was able to connect and properly display all three of my Ubiquiti devices using Firefox, Google Chrome, and Brave.  I now suspect this may be a Windows problem rather than a problem with the Nanostations.

Safe Travels... 

 

Link to comment
Share on other sites

I did a Google search on your error message.  It appears to be more common than I realized.  Most of the suggestions involved changes to the server side, which will not work for us.  I would try using another browser (Opera was mentioned) until you find one that works and then disable HTTPS on the Nanostation as shown in the screen shot above.

A Linux boot disk may also be a viable solution if you can't get anything to connect using Windows.

Safe Travels...

 

Link to comment
Share on other sites

I believe I may have found another solution.   Unfortunately it is rather advanced and I am not sure if you would be comfortable doing it.  Using Putty, you could make an ssh connection to the Nanostation and edit a configuration file.  The process is described in this article:

https://help.ui.com/hc/en-us/articles/204959544-airMAX-Enabling-the-HTTP-Server-Service-via-SSH-CLI

The lines to be changed are:

httpd.https.port=443
httpd.https.status=disabled
httpd.port=80
httpd.session.timeout=86400
httpd.status=enabled

Safe Travels... 

 

Screenshot from 2022-02-21 13-44-22.png

Edited by k4rs
Link to comment
Share on other sites

I tried Opera, no luck. I downloaded Putty and accessed the Nanostation. The command lines were a little different. Both httpd and httpd.https were both enabled. I added the httpd.port=80 line and disabled httpd.https. Still could not access the control panel. Windows diagnostics said everything was configured properly but the Nanostation was not responding. I tried disabling the windows firewall, no luck. I have no idea how old it is. I got it when they switched from g to n and was using it with the original black Wifi Ranger instead of their Boost. So, it has served me well. I've read some bad reviews about the Nanostation lately but not sure there is anything better out there.

Thanks for all your help!!!! It is greatly appreciated. 

Edited by trailertraveler
Link to comment
Share on other sites

7 hours ago, k4rs said:

Maybe it is time to do a reset on the Nanostation and start over.

I think I did a reset. Pressed the recent button for more than 10 seconds. Lots of flashing lights on the nanostation. I cannot find any instructions for setting up for Windows 10. The screens are not the same as windows 7 and I am having no luck trying to figure it out.

Edited by trailertraveler
Link to comment
Share on other sites

12 hours ago, k4rs said:

This may be what you are looking for:

https://dl.ubnt.com/Nano_Quick_Set-up.pdf

Safe Travels...

That's the one I have. The screens are not the same in Windows 10. I don't see a "Local Area Connection Properties Screen". One thing I noticed is that my old shortcut went to 192.168.2.1 not the 192.168.1.20. I am not sure what to type in the IP4 boxes?

I hooked it up to my old Go and it configured as a Boost successfully and connected to my phone. I am using as I type this. So, at least some progress.

Edited by trailertraveler
Link to comment
Share on other sites

Well, success was short lived. After about a half hour, the boost(Nanostation)  went offline. Reconnection failed with either no association, no IP, or no data error messages even though the Go said it was ready to use. Reboots of both the Go and the Nanostation did not change the results. May be time for a new Nanostation.

Edited by trailertraveler
Link to comment
Share on other sites

While setting up the Nanostation the default address is 192.168.1.20.  You would configure your ethernet adapter to have a manual ip address such as 192.168.1.21 and the gateway as 192.168.1.20.  You should then be able to connect to the Nanostation and configure it with the permanent settings, such as 192.168.2.1.  You would then re-configure your ethernet to use DHCP.  

To change these settings on Windows 10 version 21H2 you can left click on the network icon near the clock in the task bar.  Click on "Network & Internet settings".   Click on "Ethernet" in the left panel, then "Ethernet" in the right panel.  Under "IP Settings" click the edit button.  Under IP Settings choose "Manual" from the drop down menu.  Change the IP address and gateway then press the "Save" button.  After you have finished configuring the Nanostation, select "Automatic (DHCP)" from the drop down menu and then click "Save" again.

Safe Travels...

Capture.PNG

Edited by k4rs
Link to comment
Share on other sites

Thanks for all your help!! It is really appreciated. I tried the above and still could not access the Nanostation. As I said, I was able to access the Nanostation through my old WFR Go and even accessed the internet connected to my phone and WFR Spruce. After that connection failed, I could not reconnect and the Go would not reconnect to the Nanostation. I am going to give up and contemplate purchasing a new Nanostation, probably an M5 as more and more parks have 5mhz systems.

Thanks again for all the time you spent helping me!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

RV Cable Grip

RV Cable Grip

All the water you need...No matter where you go

Country Thunder Iowa

Nomad Internet

Rv Share

Dish For My RV.

RV Air.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

RVTravel.com Logo



×
×
  • Create New...