Jump to content

Random WWAN Activation - Internal/PC Laptop


Recommended Posts

All right you computer guru's. Just more annoying than anything (I think), but ever since I've had this laptop (~3 years) my network "cellular" will randomly activate itself.

It's a Lenovo thinkpad with an internal wwan card (Sierra Wireless EM7355 - Gobi(TM) 5000) and verizon sim installed, but not activated or ever used. I'm running Win10 now, but it's been exhibiting the same behavior ever since I've had it. I've tried deleting the cellular network profile from my system several times, but it never fails to reappear every now and again and I have to use the "tabs" to turn it off. It's up to something like "cellular 92" now.

It's not in my known networks list, I don't have my system set to auto scan available networks...

It would be nice to know WHY it does that, but more importantly, how do I set it to only activate manually... or barring that, shut it down permanently? Is it necessary to remove the Gobi drivers or am I missing a setting? (I've already been through the card properties as well) 


Link to comment
Share on other sites

http://www.rvroadie.com Email on the bottom of my website page.
Retired AF 1971-1998

When you see a worthy man, endeavor to emulate him. When you see an unworthy man, look inside yourself. - Confucius


“Those who can make you believe absurdities, can make you commit atrocities.” ... Voltaire

Link to comment
Share on other sites

4 hours ago, RV_ said:

Try some of these:

I already know how to diable it when it's active... I more wanted to know why it is activating itself (even though I always have it turned off) and how to disable it from doing so... however... I think I might have finally figured part of it. I've looked before with no luck, but last night I was able to find a newer article with an SWI services registry subkey value I could enter to shut it down completely. Only time will tell if it does the trick, but I can no longer see an option tab to enable/diable cellular and it's not showing up with any cellular options in the available network settings. Hope that'll do'er.

STILL don't know WHY it was activating on it's own though. Ah well.. ours is not to reason why... and all that. ;)

Thanks anyway for taking the time to try and help, RV. Preciate it.


Link to comment
Share on other sites

Do you notice from logs that it is enabling itself in any kind of pattern or is it completely random? I know they want to scan for app updates every 3 hours, so I actually turn the phone off at night so between midnight and 9 when I wake up it does not try to seek out updates. Nothing is coming in on that phone between midnight and 9am that I need to care about, so it's fine for me to power it off. My situation is unique, however, as I don't have anybody who needs to call me. No family, very few friends who know to text rather than call, and nobody who would dare risk waking me with a text message. So in my case, the off button works out well. 

I looked at a log back when I had AT&T and every 3 hours, exactly on the hour, was a very small data connection. Midnight, 3, 6, 9, noon, 3,6, 9. And I called and asked them and was told that the phone looks for updates. I don;t have any idea what it happening with you though. I think a call to your carrier would be the next move.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...