Jump to content

Missing Mail-Thunderbird


Recommended Posts

Had system problems with Rvnetwork.com and somehow message posted without the message. Here it is.
I don't know how long this has been going on. I just noticed it when setting up a new PC. I honestly think this all started in the past week as I have used my cell, tablet and PC to process mail for a long time and never noticed the problem before. I tried a Google search and couldn't find anything. But my search terms may have been in error.

It appears that I have some setting wrong on my PC. I powered up my old PC and it seems to be having the same problem. Though I never noticed any missing mail until the new PC and the anniversary edition. Other things may have changed that I have no knowledge of also.

I have a cell, tablet and PC. I use Gmail and have it set up as POP3 since I want my mail to physically download to my equipment and can't figure out how to do that with IMAP(half-hearted attempt on my part). I have used POP3 from the very beginning, long time ago, so that I had a physical copy of my mail on my PC and have an extensive email filing system(we are talking dial-up days).

I just switched to a new PC, W10 and the anniversary edition appears to have been downloaded.

The cell and tablet appear to be getting full copies of all my mail on both. The PC is selectively getting mail. I would like all three to have the same mail so I can process my mail on any of the components.

I have compared my settings for Thunderbird on the old PC and the new PC, the settings are the same. I now have just noticed that I have a similar problem on my old PC which I never noticed before and don't believe I had before. Both PC's have been updated to the anniversary edition of W10.

Can someone tell me what is going on and which setting I need to change? There are too many moving parts for me to figure this out. Don't get too techy though.

Thanks a lot.

Link to comment
Share on other sites

The current Thunderbird is the 45.2.0 is yours updated to it?


Click on Tools...Account settings...Server Settings...check box "leave messages on server"...then set how long you want.


You will need to have all PC's set the same.

Full Time since Oct. 1999
99 Discovery 34Q DP | ISB
Datastorm | VMSpc | Co-Pilot Live | Pressure Pro
2014 MKS Twin Turbo V6 365 HP Toad

Link to comment
Share on other sites

I have that set. I only have 1 PC, I duplicated the settings from the old PC to the new PC. But is occurring on both. Even when I click "get Messages" nothing will download even though I know there is something on Gmail. I wonder if Gmail has some sort of a delay set up? I noticed earlier this week that mail was on my tablet, not on the PC but showed up on the PC later on. I have the PC checking mail at a 1 minute interval but that didn't help. I didn't think much about it as I was busy with everything else on the new PC.

Link to comment
Share on other sites


I used to maintain a Firefox & Thunderbird extension. With thunderbird as POP3 running on multiple machines for the same account. Care must be exercised in how you set up your retention policy for each machine. If a machine is set to delete server side emails ounce read/gathered that email will not exist on the POP3 server for the other machines to gather. I find IMAP to work better with many devices in the mix, they all get the mail regardless of the order in which the devices are used.




Link to comment
Share on other sites

I don't know why the problem just started.


I have no problems going to IMAP as long as the message is actually downloaded to my PC. I had tried IMAP in trying to solve this problem and only the headers were on the phone and tablet. When I went to a message I had to wait for it to download. I didn't check the PC. Maybe there was some other option I missed in switching to IMAP in Gmail but I don't know what it was. All I did was switch from POP3 to IMAP. In hindsight I don't think switched servers but mail came down. Maybe I needed to switch servers to get the entire message?


I'll take a backup to my mail and try again.


Thanks for the tickler...................

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...