Jump to content

Router Question


dewilso

Recommended Posts

I no longer need to use my MBR-95, Cradle Point router for Internet, but I would like to use it for wifi to connect to my printer. It keeps popping up saying it isn't connected to the Internet. Is there a setting to tell it that now it's only for my local network ?

Link to comment
Share on other sites

Dave -

 

Can't say for sure but I would log into the router and try setting WiFi Client mode to disabled from Wireless as WAN in the internet settings. Then it should not look for the internet.

 

ie: set mode to advanced-

click on internet tab-

click on WiFi as WAN-

Set first field to disabled-

 

Also I would try setting all WAN devices to disabled in connection manager if above doesn't do it.

 

Should do it

Worth a try..... :rolleyes:

 

Dave

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

RV Cable Grip

All the water you need...No matter where you go

Country Thunder Iowa

Nomad Internet

Rv Share

Dish For My RV.

RV Air.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

RVTravel.com Logo



×
×
  • Create New...