Jump to content

Winegard Traveler Problem-Can't Find 99 & 103

Recommended Posts

Our system is Winegard Traveler SWM DirecTV dish. Today when I started this system everything went normal, it found one 101, peaked it and then started searching for the next satellite. It stalled out and remained in the search mode.

I have checked all cable connections and everything seems to be OK.

I then went into the diagnostics screens on the controller and not knowing anything about that system, I didn't make any changes.

I'm thinking that the system lost it set up to search for 99 and 103.

I will be calling Winegard on Monday but in the meantime, does anybody have a clue what's going on


By the way, when going through the set up screens without trying to change anything, I did notice that there was a *61. Is that supposed to be our home satellite?


Or, can someone who has the same system let me know their settings?

Thanks for any help.

Link to comment
Share on other sites

Set it for manual 101. Your main satellite. The 99/103 have all the HD channels.

After it locks on 101 check the signal in the Receiver for the 99/103

They may be anywhere in the 60's to 80's depending on where you are located.


If no signal on the 99/103 then it could be a bad LNB or bad cable from the LNB to the base of the dish connection.


61 is a Dish Network satellite.


The controller doesn't look for the 99/103. It looks for the 101/110/119

Link to comment
Share on other sites

Just replaced the LNB and the sheathed cables on our 5 year old Trav'ler 1000, had bought the LNB last fall. Found out after ordering the LNB, about switching the cables on the base from A to C and C to A and the signal returned for almost a year. A month ago I lost the 12v to the LNB (on screen of control box), I put on the new LNB without any change. I checked all the input cables cables at the base, returned the switched cables to factory positions from the receiver at the base, no change. Checked the sheathed cables from base to LNB ..one had lost continuity. Switched two of them and got the Trav'ler to lock on satellite and one receiver to work. Ordered a new sheathed cable assembly from Winegard ($55-$60) problem solved again. Throwing these parts at it was cheaper than taking it off the roof and shipping it to them, which was my next move according to their customer service.

Link to comment
Share on other sites

Our dish is the SWM version that doesn't find 110 and 119. Before yesterday, the system would find 101 and peak that. Then it would find 99 and 103 and do the same, at least that is waht was displayed. Now, it just keeps searching for the last two satellites. The Genie receiver says that it can't communicate with the dish.

Link to comment
Share on other sites

Genie can't communicate if the dish isn't locked on 101* in the Winegard controller.

If dish is locked on the 101, then cable to Power Inserter from dish may be bad/Power Inserter may be bad/cable from power inserter to receiver may be bad.


Like I said before change to manual setting in the controller and set for 101 and see if it locks on.


If not the cable from the dish base "C" connection to the LNB could be bad.


Been there done that with a SK-3005 converted to a SWM.

Link to comment
Share on other sites

Thanks for all your advice.


Biker56...I tried setting the controller to M101 and it found and peaked 101. After about 10 sec, it started searching again and never did find that sat again.


So, I reset the controller, rechecked all connections everywhere, reset the power inserter and tried to do it again. It took about 15 minutes, but the controller found all the sat's (99, 101 and 103) and now everything works OK.


One thing that I did not relate before. Five days ago, we were in the Grand Tetons and we tried to get reception in the campground. We had a spotty shot to the sound and thought, what the heck, let's give it a try. Well, that didn't work out so good so I shut the thing down during a search. Maybe the system was confused and had trouble finding out where it was? Heck, I don't know but I can tell you that the wife is happy she can watch The Young and Horny tomorrow. LOL!


Y'all have a great day!



Link to comment
Share on other sites

We're still new to this, only having the Trav'ler installed earlier this year. I've found that sometimes we need to hit the Genie Reset button. We'll let the system try to lock on for 5-7 mins. If it does not lock n by then, we'll turn on the Genie and hit the reset. Don't know why, but as it is going thru the reset process, it seems to allow the Trav'ler to lock on. We may need to do this, 2 out of 5 times. And two times recently, we've had to completely stop the Trav'ler, let it stow. Wait a few minutes to let the motor cool down. Then start the process again, and again, hit the Genie reset.


I should have commented, that we know the compass setting is 160 degrees for the general direction the Trav'er ends up pointing. We check this as we move from location to location. And before trying the reset button, we always double check to be sure we have no, or as minimal as possible, obstructions.


I appreciated Biker sharing the tip on doing the Manual 101 lock process, will save that in our growing Tips & Tricks Trav'ler folder:)!


Best of luck to you!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
RVers Online University


Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

Dish For My RV.

RV Cable Grip

RV Cable Grip

All the water you need...No matter where you go

Country Thunder Iowa

Nomad Internet

Rv Share

RV Air.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

RVTravel.com Logo

  • Create New...