Jump to content

Recommended Posts

    So a customer called me about his inverter/ charger not charging the batteries. So the batteries are 4 months old NAPA 6 volt and there are six of then connected to produce 12 vdc. A Auto repair shop installed new batteries and the unit has been used a short time since but mostly in storage.

  So I looked the unit and first thing I did was check the voltage on the batteries. 8.4 volts. So install charger and the at 11.4 volts the 6 batteries area pulling 22.6 amps.

 

  So let’s look past testing as I have done what I feel is needed. Now this is a Onan inverter. Yes it is a Onan inverter. I can get it to charge for just a short time. 20 to 30 seconds   I am sure it senses a voltage / amp problem so it shuts down. Now I finally disconnected 4 of the batteries so I have only two 6 vdc batteries hooked together for 12 vdc. And they will charge up into 13.4 volts or so.

  Now this unit is 90 miles away so it is time consuming to get there and back.

 

  One thing I found that is odd is the sense wire from the alternator is on the connector wire between the six volt batteries. So it is sensing  low voltage and possibly over charged the batteries and may have cause battery issue. On Motorhomes they will install a battery isolator  and it will reduce the voltage passing through the system. So the sense wire will tell the alternator to boost the charge rate to compensate for the lower voltage on the batteries.

 Looking for thoughts on this subject.

 

 Thanks in advance,   Vern

Link to post
Share on other sites
9 hours ago, Wrknrvr said:

Yes it is a Onan inverter.

That is a new one on me! I was not aware that they ever made one. I think that I would isolate the battery pairs and then see if they charge up with a stand alone battery charger and then if they hold that charge. That would be time consuming but it will tell you for sure if the batteries are good or bad. 

9 hours ago, Wrknrvr said:

One thing I found that is odd is the sense wire from the alternator is on the connector wire between the six volt batteries.

Do you mean the chassis alternator? Is it located at a point where the pairs connect and so should see 12V?

Link to post
Share on other sites

  The first thing is that another shop installed the batteries. I talk to their tech that installed the new 6 volt dc batteries. He has deleted his pictures of the wires on the original batteries.

  On thing I noticed is the 12vdc sense wire from the chassis alternator was on the connector wire between two 6 vdc batteries to make 12vdc power. So it was seeing much less voltage than it should be seeing. That sense wire is on some HDT trucks to keep there batteries at the proper voltage. It connects on a separate post on the alternator then connects to the batteries. If you have a battery isolator in the charge system it will reduce the voltage by a volt or so.

 

So could the high output on voltage cause problems with the 6 vdc batteries.

 

   I did check voltage and amps on charging. 11.4 volts and 22+- amps with all batteries connected. I separated the two front batteries by taking the connector wire off between the 6 vdc batteries. No real change in voltage. Then I took the connector wire of the second set of 6vdc batteries.

   So as to only have two six volt batteries hooked to gether to make 12vdc and voltage jump to 13.4 volts.

 

  I stopped charging the batteries. Called the local shop that installed the batteries and he removed them. Supposed to have charged them.

 

  Now sorta he does not want to talk. Customer is going to call him today and then get to me. They are NAPA batteries so he should just take them back and have them test them. I will report what I find on said subject.

 

 Motorhome is about 90 miles away so sorta in convenient for me to just stop by.

 

seems like I can find some really off the wall problems. Had two other calls yesterday on weird things. But I had a shot in each eye for macular degeneration yesterday so I was maybe not happy.

 

Stay Safe ,    Vern in a T-shirt 

 

Link to post
Share on other sites

   Kirk did you read through those Onan manuals I sent you yet. I was hoping to find a manual on the inverter in them . But did not really look yet.

 

  Stay safe,   Vern

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...