Jump to content
Sign in to follow this  
2gypsies

Trouble Getting On To Forum

Recommended Posts

Yesterday 7/20 I clicked on the forum link in my Favorites as I always do... RVNetwork.com.  I got a screen that said:  "Your connection is not private. Security Expired 2 days ago. There were 2 small boxes to click.  One just said the same info.  The other was marked 'Advanced' and I clicked on it and it took me directly to the forum.  I was on it a few minutes; closed the forum down and left leaving the computer on.  When I returned I went to the computer and had a black screen saying I need to Reboot.  (I've never had this before)  I did Cntrl Alt Delete.  Another black screen appeared and on bottom left it said "Select <DEL> and I then pressed the Delete key.

Then I got a message "Entering Setup"

Then a BIOS screen came up w/lots of info.  I don't know the computer innards stuff so I just turned off the computer completely.

I turned it on and it opened just like always.  I was able to go to a couple sites, using my Favorites, including news.

I then went to my Escapees forum link and got the same thing... "Your connection is not private...."

I went to the Escapees web site and at the very bottom of the opening page are a lot of items to click.  I clicked on RVNetwork.com and this site came up.

So..... why doesn't it come up from my Favorites?  Is this a problem with my computer or has anyone else had this issue?

 

I just noticed that when I now access this forum via the Escapees.com opening page, the forum site reads "Not secure|RVNetwork.com"  I never paid attention before.... has it always read "Not secure"?

Edited by 2gypsies

Share this post


Link to post
Share on other sites
2 hours ago, 2gypsies said:

has it always read "Not secure"?

The site does not have encryption. 

Share this post


Link to post
Share on other sites

I sent an email to the IT department and just received this reply.

Quote

I took a look around and couldn’t see anything standing out.  But I’m guessing that the host has to update the SSL certificate, it’s not something we can do.  I’ll get with them and get that updated.

Thanks for the heads up.

Thom

 

Share this post


Link to post
Share on other sites

I just got this note from IT.

Quote

The server got the ssl certificate updated and we are good to go.

Thanks,

Thom

 

Share this post


Link to post
Share on other sites
2 hours ago, Kirk W said:

I just got this note from IT.

 

Thanks again for the update, Kirk. I noticed the SSL error was gone...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

DFW RV Roof

RVAir The cleanest air in RVing!

Rv Share

Dish For My RV.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

AGS Now Hiring

RV Pet Safety

RVTravel.com Logo



×
×
  • Create New...