Jump to content

Unite Pro/WiFi Ranger Filtered


dgezy
 Share

Recommended Posts

I have a Unite Pro w/Mobley Sim installed. I use it to connect to the WiFi Ranger either via WiFi or USB Tethered. Lately on the WiFi Ranger admin screen the type has started showing "Filtered" instead of "WPA". This is a recent occurrence. Does anybody know what gives and how to get the WPA setting back?

 

Thanks

Dave

Link to comment
Share on other sites

On 1/21/2019 at 7:31 AM, dgezy said:

. Lately on the WiFi Ranger admin screen the type has started showing "Filtered" instead of "WPA". This is a recent occurrence. Does anybody know what gives and how to get the WPA setting back?

The "Filtered" display doesn't mean that you don't still have WPA.  It just means that the Ranger is sensing something "odd" about the connection. I've seen the same thing occasionally on a totally different setup and I don't pay attention to it as long as the internet connection works Ok.  If you click on the word Filtered it may just blink and go away.

Link to comment
Share on other sites

34 minutes ago, dgezy said:

 It seems to be working well, or as well as can be expected in Rockport ,TX.

We live in Rockport and I'm currently getting ~17.5Mbos download on my Verizon prepaid hotspot using Speedtest.net   I used to have AT&T here and would typically get 5-15Mbps.  But we stopped that service two months ago so I wouldn't be aware of tower problems since them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...