Jump to content
EagleEye

Water Pump runs but doesn't pump water

Recommended Posts

  • My water pump runs but I can't get it to pump water. Tank is full I've tried everything I know but nothing will go through it. I took it apart but didn't see anything wrong. It's a Shurflo Model 4008-101-A65. I need it or I don't have any water for a few days. Help Please!
  •  

Share this post


Link to post
Share on other sites

I am assuming a couple of things here.

1 that this is not a new or different unit and that you have gotten water from the pump before.

2 that you have all valves set correctly.

3 that you have a faucet open for air to escape

if the above answers are yes then ether the pump is toast or there is some trash in the check balls 

Share this post


Link to post
Share on other sites

The pump on our Teton needs water in the pump before it will start.  I have to open the winterizing hose and fill it with water before it will work.  It is a well used Shurflow but it has been this way for years.

Share this post


Link to post
Share on other sites

Could it be that the pump is moving water but not out of the faucets? If you have a tank fill from your city water connection and if that valve is open without city water connected, in most cases the fresh water pump just draws water out of the bottom of the tank and puts it back into the tank at the top and never builds up any pressure. If you have one of those valves, I suggest that you check it's position. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...