Jump to content

Can't connect to wifi


EagleEye

Recommended Posts

I got a new Windows 10 PC a week ago. I'm still trying to figure things out. WhI first got it I had no problem connecting to my Verzion Jet Pack mifi. Noe it will not connect. It shows up as an available connection but when I select it it says "Checking Network Requirements" and just keeps running. I do not have a problem connecting to the campground wifi. My old computer connects to my Jetpack without a problem as well as my i-pad and my wife's i-pad. I'm assuming that I set something wrong or did something I shouldn't have. Can someone give me some idea of what I did wrong or where to look?

 

Thanks

Dave

Link to comment
Share on other sites

Dave,

 

Try these two things - they really help get and keep you connected to the JetPack with Windows 10:

 

  1. Go to Network Connections folder (In Windows Vista, click on Start button, then go to right click on Network, select Properties, then click on Manager network connections on Tasks pane; In Windows 7, click on Start button, then go to Control Panel -> Network and Internet -> Network and Sharing Center, and select Change adapter settings on the right pane; In Windows 10, Windows 8.1 and Windows 8, open Win-X Quick Access menu, and select Network Connections.
  2. You should see various LAN, WAN, wireless, Bluetooth, high speed Internet, virtual Ethernet adapter, and other network connections available on the Windows computer with the network adapter description. Right click on the network connection that you want to disable the IPv6 interface and select Properties.

    Click “Continue” or “OK” on User Access Control permission request prompt if applicable.

  3. Clear the check box next to the Internet Protocol version 6 (TCP/IPv6) component in the list under “This connection uses the following items” box.

Next, in the device manager, go to Network Adapters and find your Wireless LAN adapter. Open Properties and go to Power Management. Uncheck "Allow the computer to turn off this device to save power.

 

I found these after many hours of frustration and research. I hope they help.

 

Rob

Link to comment
Share on other sites

re-reading things from above. usually when it says checking requirements. it's usually the pw for the SSID is not correct . Did you change from original password an then perhaps at one point lost power/ battery change it would reset itself to original pw. .. you could delete connection. unplug jetpack, plug back in look for connection available then put in security key aka pw.

Link to comment
Share on other sites

Yes, I still have not been able to solve my problem. I did say that I'm a little technically challenged. I'm sure that it must be something that I'm doing wrong or did wrong. I can't seem to find a way to delete the connection. I thought that if I could delete it I could start all over.

Link to comment
Share on other sites

Deleting a network in Windows 10 is pretty straight forward:

 

Open Settings App and go to Network & Internet.

Go to Wi-Fi section and click Manage Wi-Fi settings.

Scroll down to the Manage known networks, select your Wireless network and click Forget.

After you’ve done that, you can try to connect to the same wireless network again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

RV Cable Grip

All the water you need...No matter where you go

Country Thunder Iowa

Nomad Internet

Rv Share

Dish For My RV.

RV Air.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

RVTravel.com Logo



×
×
  • Create New...