Jump to content

Satellite # 82 Dish Network !?


Recommended Posts

Tried it again and still a no-go. I am now seeing #72 on the drop down bar but when I try a switch check it appears to go through it showing progress on a bar left to right and then after total green it just locks up and will not complete it. Beginning to think the Hopper3 has gone belly up. Have decided to wait about calling Dish for a week until stationary in Chattanooga.

Link to post
Share on other sites

Are you waiting long enough? The Hopper 3 really takes a long time to finish the Switch Check because of the 16 tuners. Think of the process, the Hopper 3 tried each of the 16 tuners through each of the LNBFs which is really three as there is provision in the logic for an external dish is addition to the 61.5 and 72.7 LNBFs. There is a timeout period if a tuner does not find a satellite it can id.

 

So image 16 x 3 timeouts if there are no satellites to be found, a really long time. And unfortunately there is no short cut, if you want results, you have to wait until the Switch Check says the configuration is changed and do you want to save it, twice.

 

Now of there is a satellite at the end of a LNBF, the process goes a lot quicker for that LNBF.

 

I can attest to this process because before I got my Super Buddy, aiming was a real stab in the dark. And again, until a Switch Check finds a satellite in the scan and puts in the SwitchStatus table, you can't do anything with it. I would try a shot, fail, and then make a 10 degree azimuth change in a direction and try again. Once I got one satellite, I could make mores adjustments until I got the set of satellites. Then fine tuning.

 

Without the Super Buddy, I really appreciated when using the Winegard Trav'ler and letting the automatic dish do the aiming. Because the Winegard controller stops when the set of satellites are in focus, the Switch Check is quick steps through the tuners.

 

The VIP 722 did things a little different than the Hopper 3. A little less amateur setup friendly, but so many more features when running.

Link to post
Share on other sites

Just an update for those that think I'm a total nut. We arrived in Shipshewanna, IN day before yesterday and yesterday I decided to have one more go at it before moving on to Chattanooga in a couple of days.

 

I went outside and set up the tripod and Dish 1000.2 as I always have. Then I went inside and turned on the TV and Hopper3 and started a switch check and it ran normally and in a normal amount of time and showed I was getting 61.5 and 72 with a signal strength of 31 on the 72 and BAM I am getting a picture! I then tweeked the dish by about 3 degrees and brought the signal strength up to 56 with a 60 being a GREAT signal on this system according to the technician that set it up initially this summer.

 

Everything is working normally now and am getting a great picture and the remote is also working normally.

 

I don't know what happened to cause all this garbage the last few days but I will NEVER try to set it up again when near the Canadian border.

 

Thanks to all who helped with this weird situation!

 

PS: The #82 satellite is no longer showing up anywhere.

Edited by WeBeFulltimers
Link to post
Share on other sites

Thanks for the update.

 

I know you won't believe it, but your aiming has to be better this time. Canada is almost straight East of you, and you're surely still in the 82 beam, but aimed away from it.

 

You're right I don't believe it. I didn't do ANYTHING differently than I was doing last week and the years before. I knew I should have kept my mouth shut! I'm through.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...