Jump to content

WiFiRanger won't access internet

Recommended Posts

My WiFiRanger has worked well recently, at least, up until a few weeks ago. I'm currently at a park with a good WiFi signal. I can access it directly, like I am now, without going through the WFR. No problems getting on any web site.


However, whenever I try to go to any web site, I get the message "SERVER NOT FOUND". I tried it with two different browsers and three systems (Mac OS, Win 10, and Android) and they all say "SERVER NOT FOUND". The WFR control panel says "CONNECTED" and "ONLINE", and gives me speed of 5.81. But no server is accessible via WFR, but if I bypass the WFR I can log in just fine.


The WFR has been rebooted multiple times, no difference. I also noticed that I am running V7.0.2 and it tells me there is an update available. If I click on Update, it confirms that that V7.0.3 is available, confirms the icloud is available, and begins the download. It hangs up at 45%. This has happened three times. I have to reboot and the version is still at 7.0.2.


So I am at a loss why my WFR confirms that it is attached to the Internet but won't access any servers. Any suggestions? I don't know what else to try...


Thanks, John

Link to comment
Share on other sites

I don't recall ever getting that message, but I have encountered numerous times when the WFR will not connect either by itself or though the Boost and sometimes one but not the other, but my computer will. Typical hangup is it goes through "Associating" up to #30 and times out, gets to requesting IP and gets "no IP address" or connects and gives the message "modem stalled, no data". I have discussed this issue with Evan a couple of times with no resolution, other than there are ways for systems to block connections be devices like the WFR that can share the signal. I have also had ties when the WFR thinks the site is filtered when it is not and will not connect. In both the 7.02 and 7.03 firmware, it occasionally does this with my tethered android phone. Again, no resolution from the WFR folks. So far with the phone, I have been able to get connectedeventually with reboots or tethering and untethering until the WFR finally connects.


When I installed the 7.03 on both the Go and Go2, it did stay on 45% for a pretty long time. I finally just walked away. It finally progresses and did take another considerable period to write the files.


Good Luck!!

Link to comment
Share on other sites

Let me emphasize again that this is not an upgrade problem, it is a problem in accessing the internet. Further, I have two personal hotspots: one Verizon, one T-Mobile. I am unable to access the internet through WFR no matter which access point I use. Yet the WFR control panel says I am connected and online.


Another note, I tried it via normal access as well as through the Boost. Makes no difference.


TCW, I let the 45% upgrade on for over an hour (I made coffee and breakfast) and nothing happens.


Finally, I did not start the upgrade and aborted to cause this problem. I tried the update only as a last resort since nothing else worked.



Link to comment
Share on other sites

Hi John:


The fact that the Ranger did try to do the update even though it failed is evidence that it is accessing the internet even though you can't connect through it. So it may be possible to have someone at WFR "force" the upgrade on it. I suggest opening a trouble ticket at WFR and asking them to force it to do the update.



Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the delay in responding. Here is what WFR said and what I did.


This sounds like a DNS issue.�Some locations may have a DNS issue, which could keep you from being able to browse the web when “ONLINE” under Internet Status

To resolve this:

Get on Control Panel of WiFiRanger
Go to Setup tab and turn both Hide Advanced Features to Off
Click Save Changes
Go to Advanced tab and change DNS from Auto to Static
Enter into Nameserver 1 and into Nameserver 2 (Google's reliable DNS servers)
Click Save Changes
On the Main tab, click Reconnect onto the desired WiFi Network

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...