Jump to content

Magnum Inverter Panel question - Fault Test


gg923

Recommended Posts

This question if for some of our resident Magnum Inverter experts...

 

I have a 2800 watt Magnum Inverter with the control panel located inside our unit. We have only had our unit about 9 months, but I just noted that the read out will flash "Fault Test" and a red light on the left side will flash once. There are no error codes and all seems to be working as it should (as far as I can tell). We are located in a CG with FHU.

 

I have searched the owners manual but cannot find where it discusses this - I did find the errors, etc. I guess my question is whether this is normal or does it indicate that there is a problem?

 

Many thanks!

Link to comment
Share on other sites

Yup. That's a normal system check when mode switching... typically when you hit your low soc threshold and the unit is cycling up a charge mode. If it illuminates and STAYS on, then you have a problem. Most commonly a shut down from a high or low battery voltage, overtemp, or an AC overload situation.

Link to comment
Share on other sites

Thank You for the reply!

 

Does that earn me half a beer or a lettuce/cheese/beef/bean free taco? :P (bleckkkk) A 'switch' between mode changes is a non issue. Everything appears copacetic. You 'might' consider adjusting your soc and limit %'s though. That is one of the Mag's downfalls with soc's. You almost have to manually force a previously set soc limit whether you need it or not. Actual charge rates are outstanding though. Good on ya!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...