Jump to content

Search the Community

Showing results for tags 'fleetwood flair'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RVing Forums
    • Beginning RVing
    • General RV Information
    • Sharing the Fulltime Lifestyle
    • Graduating to Fulltime
    • Technical Tips and Tricks
    • Internet Access on the Road
    • Satellite TV and Radio on the Road
    • RVing on a Budget
    • Working on the Road
    • Volunteering Adventures
    • Day's End
    • Travel
    • Boondocking
    • RV Housekeeping
    • RV Action Items
    • Travel Logs
    • Escapees RV Club Events
    • Road to Escapade
    • RVing With Pets
    • RVing Families
  • RV Types
    • Class A
    • Class B
    • Class C
    • Fifth-Wheel
    • Travel Trailer
    • MDT
    • HDT
    • Bus Conversions
  • RV Marketplace
    • RV Rig Exchanges
    • RVs, Tows, and Toads for Sale
    • RV Accessories for Sale
    • RVs (And Accessories) Wanted
    • Workers Wanted
    • RVers Looking for Work
    • RV Sites/Lots/Memberships for Sale
  • Other Subjects
    • RVillage
    • Computers and Software
    • Amateur Radio
    • Activities and Hobbies
    • Veterans
    • Finances and Investing
    • Health Issues and Medical Insurance
    • Recipes
    • Other Topics
  • Site and Forum Operation
    • About the Discussion Forums
    • Bugs and Feature Requests
    • Test Posts

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SKP#


RV Type

Found 1 result

  1. I just posted a blog about us having generator issues in our used 1994 Fleetwood Flair. The Onan 4000 (picture attached) worked when we first purchased the RV, so we know it's capable of working. The first time we visited the RV in storage one week later, the generator also still worked. But by the second visit, a mere two weeks into purchasing the RV, the generator would not sustain. Even as we let the motpr run and charged our batteries, the generator would still not remain on. We tweaked what we could on the generator and tried starting it from the outside as well as the inside but no luck. There are usually a few bangs as if the generator is beginning to turn, but it never sustains. Any tips on easy things to check before taking it in to be serviced? Any advice helps. Thanks!
×
×
  • Create New...