Jump to content

LindaH

Weekend Moderators
  • Content Count

    1,979
  • Joined

  • Last visited

Everything posted by LindaH

  1. We're heading south for the winter in a little less than 2 weeks. We boondock on LTVA land, so social distancing is not a problem. For groceries, we'll do what we do at home -- order online for curbside pickup. For laundry, we'll probably use the laundromat's wash and fold service. If we want to "eat out," we'll order pickup. All of this will keep us in minimal contact with others.
  2. I've visited most states except for two or three (Hawaii being one). We've RV'd in 27 states (staying at least one night), and 3 Canadian provinces and 1 territory.
  3. Thank you, Zulu, found it! They sure don't make it easy to find!
  4. We are having the DPH42 switch installed on the roof of our RV to make the Trav'ler compatible with the Hopper 3. When we go to pick up the RV, I will take the Hopper 3 with us to make sure everything works. The information sheet from Dish says: "After installation [of the DPH42 switch] and Trav'ler acquires the signal, open "Settings" and run "Test Installation." So I'm sitting here at home and decided I'd see exactly where the "Test Installation" was in the Settings so that I didn’t waste time looking for it at the dealers. But I can't find it anywhere in the Settings. Where, exactly, is the "Test Installation" located?
  5. I want to give a shout out to mrschwarz (Michael) for helping me get the router set up. I was successfully able to do so after he sent me the document he referenced above. I would never have been able to figure out how do get the router set up all on my own! Thanks, Michael!
  6. Thank you, Michael. I sent you a PM with my email address so that you can send me the document you mentioned. I did have a question about this statement regarding the router: "Make sure it's plugged into the power supply that came with it and any lights are on." My router didn't come with a power supply. It did come with a power cord, one end of which is inserted in the router and the other end I've been inserting into the USB port on my computer...the green light comes on, so I know the router is getting power. Perhaps this is what you were talking about?
  7. But it didn't. I outlined above what steps I took and what the outcome was. Windows 10.
  8. Yes, the computer connects to the phone's hotspot automatically when the hotspot is turned on.
  9. I went to Settings on my computer, found the Mobile Hotspot page. I turned on "Share my Internet connection with other devices." Selected "Wi-Fi" for "Share my Internet connection over." Went to DH's computer and found my computer's Network name in the list of Wi-Fi networks available. Clicked on it and entered the Network password given on the Mobile Hotspot page and got this message: "Failed to connect to network "moto g(7) power 1599 unrecognized error: too many stas" So, while DH's computer used my network's name and password, it's actually seeing the Visible phone. And, of course, the Visible phone will only connect to one device at a time. So this doesn't work for me. Am I missing a step from above?
  10. Can you explain how to link two computers together so that they can use the same hotspot? I have a Windows 10 and DH has a Chromebook.
  11. I tried that. Still getting the "no internet, secured" notice.
  12. Tom, I got this router after seeing you recommend it for the same reason Ski wants one: Using my Visible phone for more than one device. But I'm having trouble setting it up...what I've done so far is outlined in a post I made here: Can you walk me through how to set it up? I'm not technically minded, but I can follow directions. 😄 Feel free to PM me if you wish.
  13. The directions for setting up the router, the URL of which I gave above, gives 4 methods of connecting the router to the "device" -- in this case, my Visible phone. Ethernet cable. 3G/4G modem. Tethering Repeater (i.e., WifI) That's why I'm using WiFi and not the Hotspot on the Visible phone. I *can* find the router on my computer, but when I try to connect it says, "no internet, secured." Because the *phone* and the *router* are not yet paired together -- which is what I'm trying to do. My purpose in getting this router was so that my Visible phone can connect to more than one device at a time -- at least that's what I *thought* the purpose of the router was. But I cannot get the two paired together and don't know what it is that I'm doing wrong. And now, of course, I can't even get the phone to load the http://192.168.8.1 website! I know there are people here who are using Visible phones and this particular router -- how did you go about setting them up so both devices are paired?
  14. I believe the casino still allows boondocking, too. We drove by there last week to see if the dump station at the gas station next door was still in operation (it is) and we noticed RVs in the casino parking lot between the gas station and the casino.
  15. Here's what I've done so far using the instructions found here -- https://docs.gl-inet.com/en/3/setup/mini_router/first-time_setup/ : Powered the router on by inserting the USB cable into the computer's USB port. The router's green light is on. Turned the Visible phone's WiFi on, found the router in the list and selected it. Currently says "Connected, no internet." Went to 192.168.8.1 on the Visible phone, selected "English" and set up an Admin Password. I'm then directed to the Admin Panel. Scrolled down to "Repeater" and did a Scan. After the Scan, I get a list of SSID it's detecting, but the router is not in the list. So I can't go any farther in the setup. (I double checked to make sure the router was still connected in the list of WiFi options and it is.) So where do I go from here? There must be some step I need to do that's not talked about in the instructions.
  16. Which FedEx do you use? Escapees has 4 choices on their mailing instructions page: Overnight, Ground, 2nd Day, and 3rd day. I just recently ordered mail and thought I'd give FedEx a try and chose Ground. BIG MISTAKE! It was MUCH MORE expensive than what I would have paid if it had gone via USPS!
  17. Yea, except this morning I had to change the Hopper back to my other phone since my computer wouldn't connect to the Visible phone! That problem should be solved once I get the travel router I've ordered. Hopefully.
  18. Success, at last! This morning the Hopper *finally* showed a list of wireless networks (which it hadn't done before). I found my phone and the Hopper ran through it's setup process. So now I have the Visible phone connected to the Hopper!
  19. I found a party on Facebook...there's a page specifically for finding Visible parties. So far, I've had no problems with the voice quality on Visible. I have a Motorola Moto G7 Power phone.
  20. When I tried this, the computer was OFF. The hotspot on the phone was also OFF before I turned it on to try and connect it to the Hopper. I already have one on order. Don't know when it's going to be here.
  21. So you're saying that voice and data count as two connections? If so, then why am I able to use the phone as a hotspot?
  22. I am aware of this, but when I've tried to connect it to the Hopper 3, I haven't had anything else connected to the Visible phone.
  23. I do have one of the GL.iNET mini travel routers on order through Amazon, but it may not be here until the end of the month! I don't have anything else connected to the Visible Hotspot when I've tried doing this.
  24. You should be able to keep the cookies you want by transferring them to the "Cookies to Keep" box. Open CCleaner. Click on "Options" on the left-hand side of the screen. Click on "Cookies." You'll see two boxes: "Cookies on Computer" and "Cookies to Keep." Scroll through the "Cookies on Computer" list to find the cookies you want to keep so that you don't have to log in each time. Highlight that cookie and then use the arrows to move it to the "Cookies to Keep" box.
  25. The Hopper is scanning for WiFi. When I was trying to get the Visible phone recognized, it apparently lost the information on the original WiFi, so I turned on the hotspot of my other phone (the one that was used originally when the Hopper 3 was installed) and used "Reset Network" (I think) and it found that signal and reestablished the link.
×
×
  • Create New...