Jump to content
John Laninga

Resetting WiFiRanger GoAC

Recommended Posts

I have a WFRanger GoAC which was working pretty well.  I had two unlimited mifi devices running, one on 2.4GHz from ATT and one on 5GHz from Verizon.  I was also transmitting on two frequencies, again 2.4GHz and 5GHz, each with their own SSID.  I had them configured as MultiWAN, and the entire system was running well. 

Then in order to minimize all the radios, I decided to try the WFRanger option to transmit both radios using the same SSID.  Once I did this the system rebooted and I could no longer attach to the WFRanger Control software.  It just couldn't connect.  I tried everything I could, and eventually decided just to reset the WFRanger and start over.

So I followed the reset procedure, no change.  Thinking I may have mistimed it, I did it again, twice.  But I just can't get it to do anything.  So it would appear that my WFRanger is, at the moment, bricked.  Any suggestions from anyone would be appreciated.

Share this post


Link to post
Share on other sites

Hi John:

If you have a very early GoAC (as do I) it may have a problem with trying to use the same SSID for both 2.4 and 5 GHz.  I always have my 5 GHz SSID labeled separately as a result.

I assume that after you reset it you remembered that the password would reset to "changemenowABCD" where ABCD are the last four digits of the Ranger's serial number.

Have you tried connecting to it via Ethernet cable?  That usually works even if all else fails.  The Ranger's control panel will still be at the same URL as it always was.

If neither of these suggestions work, you can PM me the device's serial number (begins with 77, 78 or 79) while keeping it on in the hope that it will connect to an available signal.  I might be able to get enough access to examine it.

Joel

Share this post


Link to post
Share on other sites

Thanks Joel guess I got an early one.  But got it back to what it was by taking a different device (using a different browser) and trying to access the control panel.  And that worked.  Went back to different SSID for the two radios and now it is working again.

But I do appreciate your reply.

== John

Share this post


Link to post
Share on other sites
3 hours ago, John Laninga said:

Went back to different SSID for the two radios and now it is working again.

The Ranger is a far more stable device than it was 8 years ago when I first got one.  But every once in a while they do get "cranky" and have a tantrum!  Glad you were able to get things going again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

RVers Online University

campgroundviews.com

Our program provides accurate individual wheel weights for your RV, toad, and tow vehicle, and will help you trim the pounds if you need to.

Rv Share

Rv Insurance Benefits.com Logo

Dish For My RV.

Find out more or sign up for Escapees RV'ers Bootcamp.

Advertise your product or service here.

The Rvers- Now Streaming

AGS Now Hiring

RV Pet Safety

RVTravel.com Logo



×
×
  • Create New...