Jump to content
areohdee

Water Help, CRAZY mystery, Calling all Plumbers.

Recommended Posts

1999 Coachman 252 RKS (all OG components)… OK, I have a tough one for you!!! Water Pipe/Pump/Flow related for all you plumbing experts. Up to two days ago EVERYTHING was working PERFECTLY…Water Pressure, the Pump, City Water Hook-Up, Hot Water, ETC…EVERYTHING.

 

The Problem: I have COLD water & pressure coming out of the COLD side of the sink/valve in the Bathroom Sink and on the Bath Tub…NO Hot Water side PRESSURE?!?! When the HOT side is open, NOTHING comes out?! That is perplexing enough and can be trouble shot for hours alone, BUT, I have NEITHER HOT OR COLD in the Kitchen Sink to top it all off?!?

 

What I have done so far: Heated all of the lines (just in case, as it has been cold…ALTHOUGH, this does NOT explain the Kitchen sink NOT working ALL TOGETHER (there should still be cold), but I do hear some air from the Kitchen sink, but water never comes…

 

I have checked for leaks and found NOTHING.

 

I have reset the pump (although it still sounds fine and pushes the cold to the bath tub & bathroom sink.

I have emptied the Hot Water Heater tank and checked the pressure valve, and have bypassed it (two valve set up).

I have hooked up to city water (hose) and run the tank at the same time which ONLY gives MORE pressure to where the water flows.

I have tried with the hot water heater on AND off.

I have checked the aerators and they are clear.

I have checked the inputs on the pump and hot water heater and they are clear.

 

I am at a loss, but don’t want to take her in, lol… ANY ideas?

Share this post


Link to post
Share on other sites

First of all, welcome to the Escapee forums. If you have similar questions you are welcome to post but I would suggest that you do so in the technical forums as this forum is normally used for politically related subjects that impact rv folks. 

43 minutes ago, Barbaraok said:

Check valve at the back of the water heater.  

That is my analysis also. Like Barb, I have seen this many times but it don't answer the problem of no water at all in the kitchen sink. Replace that check valve first, then come back and we will deal with the issue of the kitchen. Here are a couple of pictures of the check valve that may help locate it. 

41OP8Z5Z6GL._AC_US327_FMwebp_QL65_.jpg   51NH1U1rF6L._AC_US327_FMwebp_QL65_.jpg

They are usually the plastic type and may be about any color. They look more like a nipple that a valve. 

Share this post


Link to post
Share on other sites

I tend to agree. Likely a clogged check valve, but could also (or rather.... likely both) be a bit of calcification from your WH tank has made it's way to your bypass valve (I'm assuming it's a 3-way since you mentioned you only had 2 valves) and/or possibly to a "junction" point leading to your dead faucet.

Share this post


Link to post
Share on other sites

The check valve will look like a fitting. There will be no indentifying marks on it except maybe an arrow. There may be one on each side of the water heater. Fix this first then tackle the kitchen. It is probably frozen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...