Jump to content

Search the Community

Showing results for tags 'Pump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RVing Forums
    • Beginning RVing
    • General RV Information
    • Sharing the Fulltime Lifestyle
    • Graduating to Fulltime
    • Technical Tips and Tricks
    • Internet Access on the Road
    • Satellite TV and Radio on the Road
    • RVing on a Budget
    • Working on the Road
    • Volunteering Adventures
    • Day's End
    • Travel
    • Boondocking
    • RV Housekeeping
    • RV Action Items
    • Travel Logs
    • Escapees RV Club Events
    • Road to Escapade
    • RVing With Pets
    • RVing Families
  • RV Types
    • Class A
    • Class B
    • Class C
    • Fifth-Wheel
    • Travel Trailer
    • MDT
    • HDT
    • Bus Conversions
  • RV Marketplace
    • RV Rig Exchanges
    • RVs, Tows, and Toads for Sale
    • RV Accessories for Sale
    • RVs (And Accessories) Wanted
    • Workers Wanted
    • RVers Looking for Work
    • RV Sites/Lots/Memberships for Sale
  • Other Subjects
    • RVillage
    • Computers and Software
    • Amateur Radio
    • Activities and Hobbies
    • Veterans
    • Finances and Investing
    • Health Issues and Medical Insurance
    • Recipes
    • Other Topics
  • Site and Forum Operation
    • About the Discussion Forums
    • Bugs and Feature Requests
    • Test Posts

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SKP#


RV Type

Found 2 results

  1. 1999 Coachman 252 RKS (all OG components)… OK, I have a tough one for you!!! Water Pipe/Pump/Flow related for all you plumbing experts. Up to two days ago EVERYTHING was working PERFECTLY…Water Pressure, the Pump, City Water Hook-Up, Hot Water, ETC…EVERYTHING. The Problem: I have COLD water & pressure coming out of the COLD side of the sink/valve in the Bathroom Sink and on the Bath Tub…NO Hot Water side PRESSURE?!?! When the HOT side is open, NOTHING comes out?! That is perplexing enough and can be trouble shot for hours alone, BUT, I have NEITHER HOT OR COLD in the Kitchen Sink to top it all off?!? What I have done so far: Heated all of the lines (just in case, as it has been cold…ALTHOUGH, this does NOT explain the Kitchen sink NOT working ALL TOGETHER (there should still be cold), but I do hear some air from the Kitchen sink, but water never comes… I have checked for leaks and found NOTHING. I have reset the pump (although it still sounds fine and pushes the cold to the bath tub & bathroom sink. I have emptied the Hot Water Heater tank and checked the pressure valve, and have bypassed it (two valve set up). I have hooked up to city water (hose) and run the tank at the same time which ONLY gives MORE pressure to where the water flows. I have tried with the hot water heater on AND off. I have checked the aerators and they are clear. I have checked the inputs on the pump and hot water heater and they are clear. I am at a loss, but don’t want to take her in, lol… ANY ideas?
  2. New, never used 12 volt Oberdorfer Macerator Pump for sale. Heavy duty: bronze pump housing, SS blades. Left from an unfinished 1980s boat build. $85.00 plus $12.00 shipping to anywhere in the USA. It has a few scratches from several house moves over the years but it's never been used. It's a $400 pump retail. Photo files are too big so contact me at woodguy43@gmail.com for photos. Thanks.
×
×
  • Create New...