Jump to content

StarlifterFE

Validated Members
  • Content count

    57
  • Joined

  • Last visited

About StarlifterFE

  • Rank
    Full Member
  • Birthday 06/06/1948

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Full-Time RV'er
  • Interests
    Travel, geocaching, genealogy, golf.

Optional Fields

  • Lifetime Member
    No

Recent Profile Visitors

8,593 profile views
  1. StarlifterFE

    Entry Step Motor Problems

    Thanks for the help. Barry
  2. StarlifterFE

    Entry Step Motor Problems

    Our entry step goes out OK but at the end of travel it makes a grinding sound. This has happened before and I just turned the plastic gear a little and that fixed the problem for a while. Now I want to replace the gear box. I think I will have to replace the motor and the together. Has anyone replaced theirs? If so, where did you get it? A link to the web site would be great of at least the part number. REV group has a part number but I can't get it to cross reference to an after market part and they want $238 for it.Thanks for any help.Barry Crocker2005 HR Ambassador 37PBD
  3. StarlifterFE

    Winegard Travel'er SWM

    Thanks Biker. I'll give it a shot. B
  4. StarlifterFE

    Winegard Travel'er SWM

    I don't think the skew is working properly. After it finds the satellites and peaks the signal for 99 & 103 are low. If I manually move the skew just an 1/2 inch or so all the transponder signals go up into the 90's.
  5. Is there a way to re-calibrate the GPS in the dish System? Barry
  6. StarlifterFE

    2005 HR Ambassador Water Pump Inop

    2005 Holiday Rambler Ambassador Water pump quit working. RV mechanic checked the fuse in coach and it's good. There is power to the switch. No power at the pump. He said that there is a control box in the system somewhere but he doesn't have a clue where it's at. He looked at all of the places where it might be located with no luck. And, there is no inline fuse by the pump. Does anyone have any idea where the control box or the inline fuse might be located? Thanks in advance for any help. Barry
  7. StarlifterFE

    2005 HR Ambassador Water Pump

    Can someone tell me where the water pump is located? I am away from the coach right now so can't go looking for it. When we left the pump would not start but didn't have time to do any troubleshooting. I suspect that I have a blown fuse. Thanks for the help and a Merry Christmas to all. Barry
  8. StarlifterFE

    Cheyenne, WY to Amarillo, TX-Aviod Denver

    Thanks for the info. I was looking at that route but just wasn't sure about the roads.
  9. StarlifterFE

    Cheyenne, WY to Amarillo, TX-Aviod Denver

    No, it would be a Monday morning.
  10. StarlifterFE

    Cheyenne, WY to Amarillo, TX-Aviod Denver

    Man, did I ever screw that up. I meant to say "the roads east of Denver". Barry
  11. StarlifterFE

    Cheyenne, WY to Amarillo, TX-Aviod Denver

    Thanks for the info. I had that route but am trying to avoid Denver as much as possible. Last time we went through there and on a Sunday it took us almost two hours to get through Denver. This trip will be on a Monday morning.
  12. StarlifterFE

    Cheyenne, WY to Amarillo, TX-Aviod Denver

    We will be traveling from F.E. Warren AFB, WY to the Elks Lodge in Amarillo, TX next fall. If it all possible I would like to avoid the Denver Metro area and not take the toll highway. We're not familiar with the back roads east of Denver. Has anyone here done that? Thanks for any help.
  13. StarlifterFE

    Air Conditioning Not Working in Auto Mode

    Kirk...got one.
  14. StarlifterFE

    Air Conditioning Not Working in Auto Mode

    Got 'er figured out. Low power to the parks plug here at the Elks Lodge in Sierra Vista, AZ. We are in the last site at the end of the line. Everything is OK now but will talk to the office about the problem. Not good on stuff in the RV especially high tech devices. Thaks for all the info. Barry
  15. StarlifterFE

    Air Conditioning Not Working in Auto Mode

    2005 Holiday Rambler, Ambassador, Duro-Them Controller, Dometic Air Conditioners The front air conditioner is not working in Auto Mode. When I switch to Fan High or Low everything works fine. The rear air conditioner works fine. The sensor under the TV cabinet is not blocked by anything. Any ideas? Barry
×