Jump to content

areohdee

All Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by areohdee

  1. Looked for this on my hot water heater and don't see one anywhere..
  2. 1999 Coachman 252 RKS (all OG components)… OK, I have a tough one for you!!! Water Pipe/Pump/Flow related for all you plumbing experts. Up to two days ago EVERYTHING was working PERFECTLY…Water Pressure, the Pump, City Water Hook-Up, Hot Water, ETC…EVERYTHING. The Problem: I have COLD water & pressure coming out of the COLD side of the sink/valve in the Bathroom Sink and on the Bath Tub…NO Hot Water side PRESSURE?!?! When the HOT side is open, NOTHING comes out?! That is perplexing enough and can be trouble shot for hours alone, BUT, I have NEITHER HOT OR COLD in the Kitchen Sink to top it all off?!? What I have done so far: Heated all of the lines (just in case, as it has been cold…ALTHOUGH, this does NOT explain the Kitchen sink NOT working ALL TOGETHER (there should still be cold), but I do hear some air from the Kitchen sink, but water never comes… I have checked for leaks and found NOTHING. I have reset the pump (although it still sounds fine and pushes the cold to the bath tub & bathroom sink. I have emptied the Hot Water Heater tank and checked the pressure valve, and have bypassed it (two valve set up). I have hooked up to city water (hose) and run the tank at the same time which ONLY gives MORE pressure to where the water flows. I have tried with the hot water heater on AND off. I have checked the aerators and they are clear. I have checked the inputs on the pump and hot water heater and they are clear. I am at a loss, but don’t want to take her in, lol… ANY ideas?
×
×
  • Create New...