Jump to content


LindaH

Member Since 24 Nov 2006
Offline Last Active Today, 11:01 AM

Topics I've Started

Can't Connect

07 December 2016 - 09:17 AM

This morning, I can't connect my computer to my hotspot.

I have a Windows 10 computer and a Samsung Galaxy Note 4 phone which I use as a hotspot. I've made no changes to either that I'm aware of and the connection was working yesterday when I turned my computer off.

When I opened up the Network Settings screen, I noticed that VPN was selected rather than Wi-Fi. I ran the troubleshooter, anyway, and got these two messages:

1. Problem with wireless adapter or access point -- Not fixed
2. "Wireless Network Connection" doesn't have a valid IP configuration -- Not fixed

Then I switched over to Wi-Fi and ran the troubleshooter again. Same error messages.

I have absolutely no idea where to go from here! Help!

Shouldn't my computer be set for Wi-Fi rather than VPN (which I have no idea what that means)?

Thanks!

Blythe Water?

16 November 2016 - 08:45 PM

Does anyone know if the water at the city park in Blythe, CA has been turned back on?

Problems with Windows 10 Anniversary Update

12 August 2016 - 02:37 PM

I updated my Toshiba laptop a week or so ago and it went without a hitch.  I didn't time the update, but it probably took a couple of hours to completely finish...?

 

Early this morning I decided to update my Surface 3 (4GB ram/128GB memory).  Once again, I used the link provided by Derek in a previous thread and it's been in the process of updating ever since.  It's at 99% "Getting your update ready" for hours now...and it took several hours to even get that far.

 

Should I just exit and start all over again?


Games Missing on Update Windows 10 Computer

03 July 2016 - 11:04 AM

In May, I updated an old Windows 7 computer to Windows 10 following the directions to a link given in an earlier discussion here.

 

The update went well and everything was working just fine, so in June I decided to update my Surface 3 Windows 8.1 computer (4 GB ram/128 GB memory) to Windows 10. 

 

The update also went well, and everything seems to be working so far EXCEPT two of my games, Microsoft Solitaire Collection and Sudoku Free.  When I click on the icon on the desktop or the tile, it flashes on the screen and then disappears.  All other games are working OK (Microsoft Mahjong, Puzzle Star, Magic Jigsaw Puzzles, and Dominoes).

 

My first thought was that they had somehow gotten corrupted, so I right-clicked on the icon and clicked "uninstall."  That didn't do anything, so I went to the "Uninstall a program" in the Control Panel.  Neither game is listed there.

 

So I decided that I'd just reinstall a new app over the old one.  Surprise...the Store app does the same thing:  flashes briefly and then disappears!  So I went to Microsoft's website, found the app, and clicked "install."  Same thing happens:  I click on "Get the App," it briefly flashes and disappears.

 

I Googled the problem and came up with a discussion of someone having the very same problem, but none of the solutions work for me (and, apparently, didn't work for the OP in that discussion, either).

 

Anyone have any ideas on how I can get these games working again?  Short of reinstalling Windows 10, that is.  I'm going to be installing Windows 10 on another older Windows 7 machine later in the week, and I don't have enough monthly data to do two updates in the same month.  By the time my next billing period rolls around, the free Windows 10 update will be history.

 

 


Need Help with Cookies, Windows 10

25 May 2016 - 10:55 AM

At least I'm assuming the problem I'm having is cookie related.

 

Since I updated my old Windows 7 computer to Windows 10 HOME several days ago, I have not been able to stay logged in to sites like this one and another discussion forum I visit.  I have "accept first party cookies" enabled.  I can't find anyplace else that has to do with cookies that seem to relate to this problem.

 

Any ideas on how to solve this problem so that I remain logged in?  (And, yes, I have the "remember me" box checked at this site.)